PostgreSQL Support

Space Station

By FlyingSinger

Please feel free to use the Contact-Us form to contact us now if you have any queries.
t: +852-2581-2188 | f: +852-2581-0128 | e: info@emblocsoft.com

Commercial customers have the flexibility of choosing professional services to meet specific business and technical requirements.   The PostgreSQL Professional Support services give organizations the advantage of exceptionally quick responses to installation, configuration, problem diagnosis, bug identification and resolution issues. All issues are addressed in a timely and professional manner consistent with the Service Levels detailed in the Terms and Conditions agreement.

We provide English, Traditional Chinese, Simplified Chinese, Putonghua (Mandarin) and Cantonese language support.  Our professional support function is staffed by experts who have years of experience. This allows us to not only say we can provide support – we can also guarantee to help.

  Supported PostgreSQL
PostgreSQL version 9.3.x or later Yes
PostgreSQL version 9.2.x Yes
PostgreSQL version 9.1.x Yes
PostgreSQL version 9.0.x Yes
PostgreSQL version 8.4.x Yes
PostgreSQL version 8.3.x Yes
PostgreSQL version 8.2.x Yes
Skytools, pgbouncer, PL/Proxy,
WALMgr, Londiste, repmgr, Barman
Yes
PostGIS 1.2 - 1.5, 2.0+ Yes
Slony 1.2.18+ and 2.0.5+ Yes

Should you have any queries, please feel free to contact us.

PostgreSQL, Open Source, database, Oracle, SQLServer, MYSQL